EVE Online: Apocrypha

Apocrypha


Développeur CCP
Editeur CCP
Distributeur CCP

Plateformes OS X, Windows
Genres Jeu de rôle, simulation, futuriste

Statut Disponible
Bêta ouverte 9 février 2009
Sortie 10 mars 2009

Modèle économique Acquisition du jeu payante, avec abonnement obligatoire, sans microtransaction

Localisation
Interf. Textes S.T. Voix
français x

PEGI Déconseillé aux moins de 12 ans Déconseillé aux moins de 12 ans

Extension de EVE Online
Précédé par Empyrean Age
Suivi par Kronos
Onzième extension du Space Opera EVE Online, Apocrypha permet notamment de voyager entre les systèmes solaires grâce à des vortex ou encore de construire de nouveaux croiseurs modulaires.

Présentation modifier

Dévoilé à l'occasion de la FanFest 2008 de CCP, Apocrypha est la onzième extension de Eve Online.

Entre autres nouveautés, elle intègre notamment les Wormholes, des vortex plus ou moins stables permettant de voyager d'un bout à l'autre des systèmes solaires. Selon l'équipe de développement, ces « ponts entre les étoiles » offrent moult nouvelles possibilités : de nouvelles technologies, de nouvelles ressources à exploiter, mais aussi de nouveaux ennemis mortels.
Apocrypha ajoute également de nouveaux croiseurs stratégiques, les Tech 3. Pouvant être largement personnalisée, cette nouvelle génération de croiseurs peut évoluer au travers de « milliers de combinaisons différents ». Grâce à des « sous-systèmes modulaires », ces croiseurs peuvent être adapté aux exacts besoins du joueur.
En outre, avec le voyage entre les systèmes solaires et les nouveaux croiseurs, Apocrypha ajoute également de « nouveaux laboratoires expérimentaux » dans lesquels il est notamment possible de décompiler certains anciens artefacts pour en comprendre et en recycler la technologie.

Apocrypha complète également largement la trame scénaristique de EVE Online, fait évoluer la place des Empires et intègre de nouveaux personnages non joueurs animés par une intelligence artificielle remaniée...

Configuration requise modifier

Prérequis du système Windows :

Configuration minimale :
- Processeur : Intel Pentium® ou AMD @ 1,5 Ghz ou équivalent supportant SSE2,
- Mémoire : XP (SP2) 1 GB / Vista – 1.5 GB,
- Carte graphique : carte vidéo avec 64 MB et Shader Model 2.0 comme les GeForce FX (5 series) ou plus puissantes, ATi 9500, x300 series ou plus puissante et les puces similaires des autres constructeurs,
- Os compatible : Windows® XP Service Pack 2 / Vista / Seven,
- Résolution minimum de l'écran : 1024 x 768.
- Espace disque : 6 GB,
- Connexion Internet 56.6K ou équivalent,
- DVD-RoM : Lecteur DVD 2x ou équivalent,
- DirectX® 9.0c ou +,
- Audio doit supporter le SSE, et être compatible Direct Sound

Configuration recommandée :
- Processeur : Intel Pentium® ou AMD dual core @ 2 Ghz ou équivalent supportant SSE2,
- Mémoire : 2 GB,
- Carte graphique : carte vidéo avec 256 MB et Shader Model 3.0 comme les GeForce 8 ou meilleure, ATi 3000 series ou meilleure et les puces similaires des autres constructeur,
- Os compatible : Windows® XP Service Pack 2 / Vista / Seven,
- Résolution minimum de l'écran : 1024 x 768.
- Espace disque : 6 GB,
- DVD-ROM : Lecteur DVD 2x ou équivalent,
- Connexion Internet ADSL ou équivalent,
- DirectX® 9.0c ou +,
- Audio doit supporter le SSE, et être compatible Direct Sound



Prérequis du système MacOsx :

Configuration minimale :
- Processeur : Intel 1,8 Ghz ou équivalent,
- Mémoire : 1024 Mo,
- Carte graphique : carte vidéo avec 128, MB ATI X1600 ou Nvidia GeForce 7300 GT ou supérieur with 128 MB of Video RAM,
- Os compatible : OS X 10.5.8 ou supérieur,
- Espace disque : 6 GB,
- Connexion Internet 56.6K ou équivalent,


Configuration recommandée :
- Processeur : Intel 2 Ghz ou équivalent,
- Mémoire : 2 GB,
- Carte graphique : ATI HD2600 PRO ou NVIDIA GeForce 8800 GT,
- Os compatible : OS X 10.6.7 ou supérieur,
- Espace disque : 6 GB,
- Connexion Internet ADSL ou équivalent,

Sociétés liées modifier

La liste ci-après répertorie les sociétés liées à EVE Online: Apocrypha.

CCP
Société, 1997
Développeur, distributeur, éditeur

Informations complémentaires modifier

Les OS Windows 95,98,ME,NT et 2000 ne sont pas supportés.

Le client ne fonctionne pas sur un processeur PowerPc (G3/G4/G5) basés sur une machine Macintosh ou Mac Mini équipés de puces graphiques Intel tels que GMA950 ou X3100. Les versions MacBook et Mac Mini équipé de chipset graphique tels que Nvidia sont pris en charge.

Vidéos

4 vidéos de Apocrypha ont été référencées.

Liens

Cet article est incomplet ou comporte des erreurs ? Partagez vos connaissances.

Cet article est sous licence libre Creative Commons paternité partage à l’identique.
Vous souhaitez le réutiliser ? Incluez un lien vers cette page et mentionnez la licence.